Avery important information for all thinking or working on a upgrade of there oes 2 boxes to the new sles 10 sp2.

SLES 10 SP2 is not supported on a server running OES 2 components. If you do that you will have an unsupported configuration of your server.

Here is a notice from Novell:

"Hi All

I just want to remind you that OES2 customers should NOT apply SLES10sp2 to their systems.

To prevent this from happening, customers should NOT consume patch
"Recommended update for the YaST update stack" in the SLES10sp1 patch channel.


Nor should customers use the physical media or SP2 install sources to
apply SLES10sp2 modules.

Once we have released OES2sp1, customers can then install SLES10sp2 with OES2sp1.

Please communicate this to your customers.."