Home

Results 1 to 6 of 6

Thread: oes-ifolder install hangs

  1. #1
    Join Date
    Feb 2008
    Posts
    83

    oes-ifolder install hangs

    Clean install of oes2sp1, install server into existing tree,

    everything seems to go ok, except when it gets to the screen which says

    Writing iFolder Settings, it just hangs. This is the 3rd install attempt
    and I'm getting pretty peeved that Novell's install is about as robust as
    OS/2 1.3

    Suggestions?



  2. #2
    Edward van der Maas NNTP User

    Re: oes-ifolder install hangs

    Alberto de_la_Torre wrote:

    > Clean install of oes2sp1, install server into existing tree,
    >
    > everything seems to go ok, except when it gets to the screen which
    > says
    >
    > Writing iFolder Settings, it just hangs. This is the 3rd install
    > attempt and I'm getting pretty peeved that Novell's install is about
    > as robust as OS/2 1.3
    >
    > Suggestions?


    OES 2 Sp1 is not out yet. If you are part of the beta program I suggest
    to post it in the beta forum for it.

    --
    Cheers,
    Edward

  3. #3
    Join Date
    Feb 2008
    Posts
    83

    Re: oes-ifolder install hangs

    My error. It's oes1 using sles10sp1 cd's and oes2 cd.

    >>> On 5/27/2008 at 5:32 PM, in message

    <16%_j.2049$6C2.95@kovat.provo.novell.com>, Edward van der
    Maas<edmaa_remove_this!@and+_this!@myrealbox.com> wrote:
    > Alberto de_la_Torre wrote:
    >
    >> Clean install of oes2sp1, install server into existing tree,
    >>
    >> everything seems to go ok, except when it gets to the screen which
    >> says
    >>
    >> Writing iFolder Settings, it just hangs. This is the 3rd install
    >> attempt and I'm getting pretty peeved that Novell's install is about
    >> as robust as OS/2 1.3
    >>
    >> Suggestions?

    >
    > OES 2 Sp1 is not out yet. If you are part of the beta program I suggest
    > to post it in the beta forum for it.


  4. #4
    Edward van der Maas NNTP User

    Re: oes-ifolder install hangs

    Alberto de_la_Torre wrote:

    > My error. It's oes1 using sles10sp1 cd's and oes2 cd.


    Check /var/nds/ndsd.log maybe during the install. This is the log file
    for ndsd.


    --
    Cheers,
    Edward

  5. #5
    Brad NNTP User

    Re: oes-ifolder install hangs

    Alberto de_la_Torre wrote:
    >>>
    >>> Suggestions?

    >>
    >> OES 2 Sp1 is not out yet. If you are part of the beta program I suggest
    >> to post it in the beta forum for it.


    Where exactly are you getting stuck?
    Is this during the end of YaST when it's writing the settings to the config
    file? You can verify if it actually wrote anything to a file by checking the
    file at:
    /etc/sysconfig/novell/ifolder3
    If the file is there and has options set, but your ifolder still isn't
    running, then try the following.

    You could try running the simias-server-setup script and see if
    that helps instead. That file is located in:
    /opt/novell/ifolder3/bin/
    If you get errors from this script then post them back here.

    bb

  6. #6
    nitin NNTP User

    Re: oes-ifolder install hangs


    Hi,
    Is it a xen installation when host is sles10sp1.
    Thanks
    Nitin
    Alberto de_la_Torre wrote:
    > My error. It's oes1 using sles10sp1 cd's and oes2 cd.
    >
    >>>> On 5/27/2008 at 5:32 PM, in message

    > <16%_j.2049$6C2.95@kovat.provo.novell.com>, Edward van der
    > Maas<edmaa_remove_this!@and+_this!@myrealbox.com> wrote:
    >> Alberto de_la_Torre wrote:
    >>
    >>> Clean install of oes2sp1, install server into existing tree,
    >>>
    >>> everything seems to go ok, except when it gets to the screen which
    >>> says
    >>>
    >>> Writing iFolder Settings, it just hangs. This is the 3rd install
    >>> attempt and I'm getting pretty peeved that Novell's install is about
    >>> as robust as OS/2 1.3
    >>>
    >>> Suggestions?

    >>
    >> OES 2 Sp1 is not out yet. If you are part of the beta program I suggest
    >> to post it in the beta forum for it.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •