Can the 10.0.3 agent be installed without first installing 10.0.0?