Hello, running NW65SP7, ArcServe 11.1 SP3, GW7SP3, and using TSAFSGW to
backup the GroupWise domains / post offices / libraries.

Our weekend backup tape runs a full backup Friday night, then an incremental
backup on Sunday night to bring it up to date, appending to the same tape
(as nobody is there on the weekend typically to change the tapes).

I tried doing a restore of the full backup for one post office as a test
(always good to know that your backups are actually reliable...) and that
worked well - I restored to a temporary area for which I had to add a /HOME
switch to TSAFSGW.NCF.

However I then tried to restore the Sunday night incremental over top the
previous restore, so as to bring the temporary area to the way the post
office would have been on the Sunday night and it won't allow it, it gives
me: "Destination selected for restore is not a valid GW resource". This was
the error I received prior to adding the /HOME switch on the full restore,
but after adding the switch (and restarting) the full restore went OK. So
why is the incremental backup giving me this error?

Note that I set the options so as to overwrite existing files, it shows as
much in the log too.

I ended up having to move the full restore to another temporary area, then I
restored the incremental to the now empty restore area specified in the
temporary /HOME switch and it went OK. I then simply moved the incremental
restore over top the 2nd temporary area that I had placed the full restore,
overwriting existing files, and that went OK. I was able to access
mailboxes showing emails and so on right up until Sunday night.

Restores of post offices are infrequent if ever so I guess I can live with
having to do the extra steps, but was just wondering if this is the way it's
supposed to be?