We have three NW 6.5 SP7 servers set to handle DHCP to our ~4000
clients. Our Foundry network has it's DHCP helper set to forward DHCP
requests to all three servers -- of course, only one server will
respond to any particular address range. We have 6+ campuses and one
DHCP server lives at each of the three biggest locations. Our practice
has been to have a DHCP server service it's oun campus plus one or
more smaller locations. Network Services runs the DHCP helper, and
server admins run the Novell DHCP and DNS services. This has worked
well for 5+ years.

Recently at "site 3", we have seen computers on a VLAN ("VLAN1")
assigned addresses that belong to a different VLAN ("VLAN2"). This
causes VLAN1 computers not to work and VLAN2 runs out of addresses. A
temporary and surprising fix was to reassign VLAN1 to be serviced by a
different DHCP server. We thought this strange and meant to look into
the root cause as time permits.

Of course, time did not permit. Today, we found another instance of
the same problem on completely different IP ranges, this time at our
largest campus "Site 1". Changing one of the IP ranges to be serviced
by the DHCP server at "site 2" again solved (masked?) the problem.

Does anyone have an idea as to what could cause this? The Network
folks say "nothing we do/did could cause this" and we server folks are
saying the same thing.

Keith Furrow
Portland Community College
Portland, Oregon, US