SP7 installs Tomcat 5 but leaves Tomcat 4 and leaves the entries to start Tomcat 4 in AUTOEXEC.NCF. I'm running and IDM 3.50 engine and iManager 2.7 (eDir on this server and all appears to work just fine with only Tomcat 5 running. Is there any need to also run Tomcat 4? I'd rather not have stuff running and consuming resources if it is not needed. Thanks,