Case: Just installed SLES10SP1 & OES2 server, the fist OES2 server of
existing NW 6.5.7 (eDir tree

The SLES10SP1/OES2 server's kernel version is:

Hardware: IBM x3650 server (model 7979-KPG), ServeRAID-8K con-troller
with 2 logical disks (RAID-1 array for SLES system, RAID-5 for

There seems to be problems with some SLES10SP1 update channel modules

What we have found it that when SLES10SP1 is installed to the
follow-ing updates are available and the first (libzypp) should not be
[ ] Slesp1-libzypp (noarch)
[X] Slesp1-perl-Bootloader (noarch)
[X] Slesp1-yast2-installation (noarch)
[X] Slesp1-yast2-online-update (noarch)

The first update (libzypp) breaks the server even when in pure
SLES10SP1 stage (OES2 not installed)! The libzypp installation goes
just fine but after reboot console & mouse are frozen and the server
doesnt reply to ping/ssh etc.

The libzypp update has the following information:

slesp1-libzypp (noarch)
Recommended update for YaST update library (libzypp)
Catalog: SLES10-SP1-Updates Type: Patch

Update Version: 5287-0
Category: Recommended
Status: Needed
This patch update contains the YaST update stack needed to upgrade to
SLE10 SP2.

Should this be the case?
I.e. slesp1-libzypp (5287-0) breaks the server even without OES2?

When we try to install NSS volumes with NSSMU the following happens:
# nssmu
NSS Management Utility - ERROR Either the Admin volume was not found or
you don't have rights to access it.

....there is no admin volume in NDS context of the server object.

I followed a cool solutions article:

# df -h
Filesystem Size Used Avail Use% Mounted on
20G 295M 19G 2% /
udev 2.0G 252K 2.0G 1% /dev
20G 561M 19G 3% /home
9.9G 682M 8.7G 8% /opt
9.9G 1.5G 7.9G 16% /usr
20G 914M 18G 5% /var

# cd /opt/novell/nss/sbin/
# ./startnss.bsh
modinfo: could not find module nwraid
ERROR: Cannot find nwraid.ko
........... ABORTING ./startnss.bsh ..........
NSS is NOT fully running!

Why is admin volume missing and nss unble to start?

BR, Harri