DL380 cluster packaged servers are connected to an MSA500 external storage and each server to a Compaq UPS R3000 XR power supply and PDUs.
MSA500 has redundant power to each UPS.

Usually when we have power outages, after the battery time, Power management software will shutdown OS and servers will power off and back on when power is restored.
Lately, we've been having power surges and whats happenning is cluster node 1 goes down to c:\nwserver and stays there, it doesn't boot up when power is restored. This happens when I'm not here so I'm trying to figure it out.

Below is what appears in system log on both cluster nodes. The master node 2 does not go down because it has a few minutes more on battery. Does it seem like node 1 goes down to c:\nwserver and power is restored before it powers off??

I checked and autoexec.bat and config.sys are there, haven't been changed. When I manually down this server, it goes to c:\nwserver and when power off/on it boots to netware


CPQRAID: A power supply has reported a fault in storage
chassis ChassisA.

5-31-2008 8:14:18 am: SERVER-5.70-0
Severity = 3 Locus = 3 Class = 5 ID = 0x0
System Power Supply: General Failure (Power Supply 2)

5-31-2008 8:14:18 am: SERVER-5.70-0
Severity = 3 Locus = 3 Class = 5 ID = 0x0
System Power Supplies Not Redundant

5-31-2008 8:17:15 am: SERVER-5.70-0
Severity = 3 Locus = 3 Class = 5 ID = 0x0
System Power Supply: General Repaired(Power Supply 2)

5-31-2008 8:17:15 am: SERVER-5.70-0
Severity = 3 Locus = 3 Class = 5 ID = 0x0
System Power Supplies Are Redundant

5-31-2008 8:17:19 am: CPQRAID-2.15-0
Severity = 0

CPQRAID: A power supply in storage chassis ChassisA
has returned to an OK status.

*I recently upgraded nodes from NW60sp5 to NW65sp6. I did not changed configuration. Where can I look to solve problem? There isn't much to do in the power management software that runs on the desktop.


Please advise.
thanx.
haydee