Vista 32 Bit.

Installed the iPrint client and it worked fine for several weeks.
No apparent issues.

It then started coming up with an error on startup, and it crashes the print

You get the useless Vista 'The iPrint Control program has stopped working
etc' error.

Try to uninstall and you get the same effect from iPrint Install. Fine.

Tried to reinstall it 'over the top' and got the same 'The iPrint Install
program has stopped working etc' error.

Tried to do a registry search and destroy, logged in as an Admin, and guess
it has 'Trusted Installer' permissions on some of the keys and won't let you
change them so they can be deleted
even though you are an administrator...

So you can't delete the registry keys.

Any ideas on how to fix/get rid of it?

He has no system restore point before the iPrint install.

I'm now reduced to suggesting a System Restore Disk which is fairly drastic.

Open to suggestions.



Geoff Roberts
Computer Systems Manager
Saint Mark's College
Port Pirie, South Australia
Remove the x's