On 1 of the 6.5Sp6 servers the bti.cfg is showing strange settings.
I pasted the content below between the lines. First the strange characters at the beginning, it looks like a corruption, and second the cachesize is giant.
I cannot find any reason why this is set this way and how it changed, i want to switch it to 8MB or 16MB. Before i do this, maybe someone knows a reason or have seen this before.

The server is running a remote agent of Backup exec and is running in a cluster.


******************************************
#4}:u8j
[Database Names]
DBNamesDirectory=SYS:SYSTEM

[MicroKernel]
MaxFiles=50
MaxCursors=200
BalancedTrees=NO
ForceFileVersion=0700
SystemData=YES
MaxDatabases=10
Logging=NO
CacheSize=779796
CompressedBufferSize=5
ExtendedBufferSize=16
MergeSortBufferSize=0
MaxRecSize=63
TransDurability=YES
TransLogBufferSize=256
TransLogFileSize=512
SysTransBundleLimit=65535
SysTransTimeLimit=10000
MaxClients=30
BackgroundThreads=4
WaitLockTimeout=15
TransLogDirectory=SYS:SYSTEM\MKDE\LOG
WorkDirectory=
Trace=NO
TraceFile=SYS:SYSTEM\MKDE.TRA
TraceDataBufferLength=128
TraceKeyBufferLength=128
TraceOpsList=ALL
LoadRouter=NO
RouterCommBufferSize=16
RuntimeServerSupportMode=0000

Validate Request=NO
Use FileIO Mutex=NO
[Btrieve Interface]
Embedded Spaces=NO

[Btrieve Communications Manager]
MaxWorkerThreads=16
MaxRecSize=65116
MaxClients=100
MaxReceivePacketSize=1500
Use SAP=AUTODETECT
Supported Protocols=SPX,TCPIP
Listen IP Address=
TCP/IP Multihomed=YES
Enable AutoReconnect=NO
AutoReconnect Timeout=180
***********************************