I am installing SLES10 SP1 with OESL2. I've come to the point where the patches are to be installed. After selecting all of the listed patches to be installed and attempting to proceed I am getting two error messages:

pattern: novell-base-10-88.i586 conflicts with: patch:move-to-sles10-sp2.norarch and a similar error.

I suspect there is an attempt being made here to install SLES10 SP2, and if so, I believe I don't want to do that. Am I correct? If so, I assume choosing Do not install move-to-sles10-sp2 would be the best option?