Media manager patch MM65SP6 says that it can only be applied to servers that have a minimum of 65sp5 and n65nss5b patches applied. It looks to me like n65nss5b is included in 65SP6. I am thinking that if I already have 65sp6 installed, then I only need MM65SP6.
Do you agree or have I missed something?