Hello,

It looks as if one must run Edir 8.8 if there is a OES2 box in the tree. Is this true?

The question: do I need to upgrade from Edir 8.7.3.8 to 8.8 to install and run an OES2 Linux box in my tree.

Thanks,

David