I have installed the API gateway on my Novell 6.5 server. I have GW 7.0.1 on the same server. I also patched it with 4.1 P2 gateway files. When I did the install I pointed it to the domain directory on the same server. Everything looked like it installed fine. But when I load it by typing API on the server it gives an error on the logger screen that says the following:

Loading module NGWAPI.NLM
GroupWise API Gateway (ngwapi)
Version 4.10.02 December 18, 2001
Copyright (c) 1996-1997 Novell Inc., All rights reserved
Module NGWAPI.NLM load status OK
NGWAPI: Message Server directories do not exist.
NGWAPI: For help, execute gateway with "/h" startup option.
NGWAPI: Please run the GroupWise Message Server.
NGWAPI: For help, execute gateway with "/h" startup option.

Has anyone seen this before? The last time I loaded it the same way I didn't have any problems. I have tried this on two servers and still get the same error.

Also once I get this error fixed if I load this on a production server will I mess up our mail even if it is not configured yet?