Is it possible to install the server on SLES10 SP2?? I have tried and I keep getting dependence errors.

Code:
Jun 23 16:14:39 Executing command: rpm -Uvh /mnt/iso/data/packages/client/sles-10-x86_64/zmd*.rpm /mnt/iso/data/packages/client/sles-10-x86_64/rug*.rpm /mnt/iso/data/packages/client/sles-10-x86_64/zen-updater*.rpm
Jun 23 16:14:39 error: Failed dependencies:
        mono(gdk-sharp) = 2.8.0.0 is needed by zen-updater-7.2.2-0.0.x86_64
        mono(glib-sharp) = 2.8.0.0 is needed by zen-updater-7.2.2-0.0.x86_64
        mono(gtk-sharp) = 2.8.0.0 is needed by zen-updater-7.2.2-0.0.x86_64
I have verified that all prerequisites have been installed.