Wondering how many have applied Apache 2.0.63 to their NW 6.5 SP7
servers? Our parent agency is recommending this based on the "Apache
Nod_AutoIndex UTF-7 Cross-Site Scripting Vulnerability" warning.

What's the general consensus?


--