Home

Results 1 to 5 of 5

Thread: Unable to find load file

  1. #1
    hoverman NNTP User

    Unable to find load file

    I'm sure this is simple, but I can not seem to get this to work.
    LOAD dellmrg.nlm
    When it exicutes I get :
    server-5.70-151: Unable to find load file DELLMRG.NLM
    ??? Unknown command ???
    I've put the nlm member in system folder, public folder and the root.
    Each produce the same results.
    I've tried what I thought was paths also
    LOAD sys:\public\dellmrg.nlm
    with same results.

    What am I doing wrong or leaving out?
    thanks

  2. #2
    Join Date
    Aug 2007
    Location
    Luxembourg
    Posts
    5,142

    Re: Unable to find load file

    IT's possible that you have client caching enabled and that your client is doing a delayed write. Wait a minute after copying the file before trying to load it on the server.
    Marcel Cox

  3. #3
    Join Date
    Mar 2008
    Posts
    43

    Re: Unable to find load file

    Quote Originally Posted by Marcel_Cox View Post
    IT's possible that you have client caching enabled and that your client is doing a delayed write. Wait a minute after copying the file before trying to load it on the server.
    You could also try running this on the server console before you copy the NLM to the server:

    SET CLIENT FILE CACHING ENABLED = OFF

    If for some reason you want client-side file caching enabled (which has done nothing but cause us problems <if it's enabled>) you can run
    SET CLIENT FILE CACHING ENABLED = ON
    after you get your NLM copied up there.

    Sam

  4. #4
    Join Date
    Aug 2007
    Location
    Luxembourg
    Posts
    5,142

    Re: Unable to find load file

    samthendsgod wrote:

    >
    >You could also try running this on the server console before you copy
    >the NLM to the server:
    >
    >SET CLIENT FILE CACHING ENABLED = OFF
    >
    >If for some reason you want client-side file caching enabled (which has
    >done nothing but cause us problems <if it's enabled>) you can run
    >SET CLIENT FILE CACHING ENABLED = ON
    >after you get your NLM copied up there.


    That won't work because of the way this parameter operates. In fact, this
    set parameter is not really used by the server itself. It's rather the
    client that asks the server what the value of this parameter is at the
    moment it connects to the server. So if you change the setting, no
    existing client connection will notice the change.

    --
    Marcel Cox
    http://support.novell.com/forums
    ------------------------------------------------------------------------
    Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8

  5. #5
    Len Bonk NNTP User

    Re: Unable to find load file

    The correct spelling is dellMGR.nlm.

    hoverman wrote:
    > I'm sure this is simple, but I can not seem to get this to work.
    > LOAD dellmrg.nlm
    > When it exicutes I get :
    > server-5.70-151: Unable to find load file DELLMRG.NLM
    > ??? Unknown command ???
    > I've put the nlm member in system folder, public folder and the root.
    > Each produce the same results.
    > I've tried what I thought was paths also
    > LOAD sys:\public\dellmrg.nlm
    > with same results.
    >
    > What am I doing wrong or leaving out?
    > thanks
    >
    >


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •