After trying to deploy on the server I got following error:

One or more pre-requisite updates failed to install to this device. Ensure all pre-requisite updates have been applied successfully and try again.

Version of ZCM is 10.0.3

Does anybody know where could be a problem?