A co-worker pointed out to me this update which lists vulnerabilities that
involve a remote buffer overflow, how severe is this? I see it was created
on June the 5th 2008 and updated on the June the 10th but I don't see
anything here about it......

http://support.novell.com/docs/Readm...e_5026700.html

357103 - Remote Stack Overflow Vulnerability permits code execution #1
357106 - Remote Stack Overflow Vulnerability permits code execution #2
392153 - Client crashes with long user ID