On some devices, when the update try to install, they are going in Error
state and the error message is:

"One or more pre-requisite updates failed to install to this device. Ensure
all pre-requisite updates have been applied successfully and try again."

What is that/those pre-requisite ?

Thanks.