I'm trying to setup an install job for a program called Class version 6.03
(it is by activenetwork.com). What I have done so far is ran the setup.exe
/a from the dvd and it installed the files to my netware volume. If I try to
run the msi directly I get "This installation can not be run by directly
launching the MSI package; you must run setup.exe." From what I understand
this is a InstallScript and I have tried passing the property of
ISSetupDriven=1 and removing the OnCheckSilentInst from the msi but I still
get the same error, so it seems that I am forced to use the setup.exe.

So my command line for the install is setup.exe /V" /i
CONFIG=\\Zenserver\VOL1\msi\Class\6_03\CONFIG.FILE ".It is associated to the
workstation, force run as user is checked, as well as distribute in
workstation security space and I've set the security level to Run as
unsecure system user. All works fine if I login as a member of the local
administrator group. If I login as a member of the local power users group,
I get "The current logged in user does not have adminstrative rights which
is required for the installation to continue. Please run the setup again
after logging in as an appropriate user."

Now if I right click on the setup.exe from the netware volume and select
'run as' and choose the local administrator, I get the following error
"1607: Unable to install InstallShield Scripting Runtime". The funny thing
is, if I copy the installation local and do the same thing it installs just
fine. Any ideas?

thanks in advance Jason