We are experiencing stability issues with the novell-pbserv service on our server after the 10.0.3.2 update. Has anyone else seen this?

Our server is SLES 10 SP1 with all post-SP1 patches installed. ZCM was installed from the 10.0.3 ISO and System Updated to 10.0.3.2. We have a referral setup to our Zen7 Netware server.

novell-pbserv will either crash completely or become unrepsonsive. When it crashed the first time, the following was repeated for several thousand lines in the log file:

Code:
Thu Jul 10 04:01:02 2008 -- [NR] ISR FAILURE 4 14
Thu Jul 10 04:01:02 2008 -- [NR] ISR FAILURE 4 14
Thu Jul 10 04:01:02 2008 -- [NR] ISR FAILURE 4 14
Thu Jul 10 04:01:02 2008 -- [NR] ISR FAILURE 4 14
Thu Jul 10 04:01:02 2008 -- [NR] ISR FAILURE 4 14
Today, it appeared to hang for several minutes...our machines could not PXE boot during this gap:

Code:
Fri Jul 11 13:46:22 2008 -- [LC] open connection, 131.202.ZZZ.ZZZ
Fri Jul 11 13:46:22 2008 -- [PCV] received PROXY_CMD_VERSION
Fri Jul 11 13:46:22 2008 -- [HC] versions: 10, 10, 0
Fri Jul 11 13:46:22 2008 -- [PCV] done PROXY_CMD_VERSION
Fri Jul 11 13:46:22 2008 -- [PCPM] received PROXY_CMD_PREBOOT_MENU
Fri Jul 11 13:46:22 2008 -- [RPM]
Fri Jul 11 13:46:22 2008 -- [RPM] DN = "CN=131_202_WWW_WWW.OU=KIOSKS_SUBATRIUM.OU=LABS.OU=STUDENT.O=UNB"
Fri Jul 11 13:46:22 2008 -- [RPM] GWIL = 5176
Fri Jul 11 13:46:22 2008 -- [RPM] Workstation Information:
Dumping Workstation Information:
	<dumped to save space>
Fri Jul 11 13:46:22 2008 -- [RPM] Not a Member of this cell
Fri Jul 11 13:46:22 2008 -- [RPM] Get Referral list 
Fri Jul 11 13:46:22 2008 -- [RPM] DataFlags: 8
Fri Jul 11 13:46:22 2008 -- [PGCV] sending PROXY_CMD_VERSION
Fri Jul 11 13:46:22 2008 -- [NC] Connecting to - 131.202.MMM.MMM 
Fri Jul 11 13:46:22 2008 -- [NC] connected successfully 
Fri Jul 11 13:46:22 2008 -- [PGCV] done PROXY_CMD_VERSION
Fri Jul 11 13:46:22 2008 -- [PGCGWTD] sending PROXY_CMD_CHECK_WSN
Fri Jul 11 13:46:22 2008 -- [NC] Connecting to - 131.202.MMM.MMM 
Fri Jul 11 13:46:22 2008 -- [NC] connected successfully 
Fri Jul 11 14:02:11 2008 -- [SIF] finished /var/opt/novell/zenworks/content-repo/images/sysprep/sysprep-vistasp1-x86-105-1TB.zmg
Fri Jul 11 14:02:11 2008 -- [PCGI] done, PROXY_CMD_GET_IMAGE
Fri Jul 11 14:02:13 2008 -- [PCGII] received PROXY_CMD_GET_IMAGE_INFO
Fri Jul 11 14:02:13 2008 -- [PCGII] Image File: /var/opt/novell/zenworks/content-repo/images/sysprep/sysprep-vistasp1-x86-105-1TB.zmg
, File Time: 18394214111, File Size: 2784042536
Fri Jul 11 14:02:13 2008 -- [PCGII] done PROXY_CMD_GET_IMAGE_INFO
Fri Jul 11 14:02:13 2008 -- [PCRISD] received PROXY_CMD_REQ_SAFEDATA
Fri Jul 11 14:02:13 2008 -- [PCRISD] GetWorkstationConfig returned: 0
Fri Jul 11 14:02:13 2008 -- [PCRISD] Requested CONFIG_IP_ADDRESS
	DHCP ............... Yes

	ipAddress .......... 0.0.0.0

	subnet ............. 0.0.0.0

	gateway ............ 0.0.0.0
Fri Jul 11 14:02:13 2008 -- [PCRISD] Requested CONFIG_DOMAIN :domain ........ *W
Fri Jul 11 14:02:13 2008 -- [PCRISD] Requested CONFIG_DNS:suffix ........ 
Fri Jul 11 14:02:13 2008 -- [PCRISD] done PROXY_CMD_REQ_SAFEDATA
Fri Jul 11 14:02:13 2008 -- [PCC] received PROXY_CMD_CLOSE
Fri Jul 11 14:02:13 2008 -- [PCC] done PROXY_CMD_CLOSE
Fri Jul 11 14:02:13 2008 -- [LC] close connection, 131.202.WWW.WWW
Fri Jul 11 14:02:13 2008 -- [ECC] CS
Fri Jul 11 14:02:14 2008 -- [LC] open connection, 131.202.WWW.WWW
Fri Jul 11 14:02:14 2008 -- [PCV] received PROXY_CMD_VERSION
Fri Jul 11 14:02:14 2008 -- [HC] versions: 10, 10, 10000
Fri Jul 11 14:02:14 2008 -- [PCV] done PROXY_CMD_VERSION
Fri Jul 11 14:02:14 2008 -- [PCGOT] received PROXY_CMD_GET_OBJECT_TYPE
Fri Jul 11 14:02:14 2008 -- [PCGOT] done PROXY_CMD_GET_OBJECT_TYPE
Fri Jul 11 14:02:14 2008 -- [PCGI] received PROXY_CMD_GET_IMAGE
Fri Jul 11 14:02:14 2008 -- [PCGI] Image File: /var/opt/novell/zenworks/content-repo/images/add-ons/installs-staff.zmg
Fri Jul 11 14:02:14 2008 -- [SIF] sending /var/opt/novell/zenworks/content-repo/images/add-ons/installs-staff.zmg
Fri Jul 11 14:02:14 2008 -- [ZIFO] o 736
Fri Jul 11 14:02:14 2008 -- [SIF] start download
Fri Jul 11 14:02:14 2008 -- [SIF] sending file data
Fri Jul 11 14:02:14 2008 -- [SIF] finished /var/opt/novell/zenworks/content-repo/images/add-ons/installs-staff.zmg
Fri Jul 11 14:02:14 2008 -- [PCGI] done, PROXY_CMD_GET_IMAGE
Fri Jul 11 14:02:15 2008 -- [PCRISD] received PROXY_CMD_REQ_SAFEDATA
Fri Jul 11 14:02:15 2008 -- [PCRISD] GetWorkstationConfig returned: 0
Fri Jul 11 14:02:15 2008 -- [PCRISD] Requested CONFIG_DNS:suffix ........ 
Fri Jul 11 14:02:15 2008 -- [PCRISD] done PROXY_CMD_REQ_SAFEDATA
Fri Jul 11 14:02:15 2008 -- [PCC] received PROXY_CMD_CLOSE
Fri Jul 11 14:02:15 2008 -- [PCC] done PROXY_CMD_CLOSE
Fri Jul 11 14:02:15 2008 -- [LC] close connection, 131.202.WWW.WWW
Fri Jul 11 14:02:15 2008 -- [ECC] CS
131.202.ZZZ.ZZZ is our ZCM10 server, 131.202.MMM.MMM is our Zen7 server, and 131.202.WWW.WWW represents workstations.

For the moment we have a cron task checking every 5 minutes to see if the service is running (and starting it if necessary).

I should note that novell-pbserv worked fine for several weeks (with the Zen7 referral) before applying the 10.0.3.2 update.

Thanks,

Jason K.