I've been testing oes 2 and am struggling with creating an NSS pool on a Poweredge 2950.

Before installing OES2 on the dell server, I tried a quick install on a desktop computer with one SATA HD. I was able to create the pools and volumes without a problem.

Then, I tried to do the exact same install on a new Dell PowerEdge 2950 with all of the drives in a RAID5 config (about 2TB total for the RAID). The install went fine. I disabled boot.lvm and boot.md and enabled boot.evms in services. I then tried to create a new pool so that I could data volumes created and it doesn't work. When I go into nssmu (or iManager for that matter) and try to create a new pool, I get "There are no partitions available to create pool." If I go into devices in nssmu, I see that there is 1892.82GB Unpartitioned Space. I know I have the space, but for whatever reason it's not available as a free partition, and therefore I can't create a pool.

Here's my /etc/fstab:
/dev/evms/lvm2/system/sys_linux / ext3 acl,user_xattr 1 1
/dev/evms/sda1 /boot ext3 acl,user_xattr 1 2
/dev/evms/lvm2/system/swap swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0

Any ideas on what I could be missing here?