I like to ask, is there somebody out, who have installed tobit faxware10 on oes2 (novell samba!)
I have tried now since 2 days, it looks like a never ending story.

The install process is easy and the services are starting correct, but if you try to install
the agent at a winxp pc, it is not possible to get rights (it looks so)

I think the most important point is . that tobit does not know, how to handle novell samba.
So I tried a workaround, remark the oes2adds in the smb.conf.
After that I did a new install, that was working.

Now I used at bash# smbpasswd -a for users, it worked.
After that it was possible to install the faxware client at a winxp pc.

But how about the dvadmin (administration tool), it was still not possible to install
that client, always you have no rights.

There is no detail info at Tobit system manual about install at linux, no info at internet.

We used this software for netware a lot of years, but now we change to linux and we like to have
a stabil faxsoftware.

So any suggestions would be very helpfull.