I have a Bm 3.8 sp5 on NetWare 6 sp5. I want to update to Gwava 4 which
needs to be at least on NetWare 6.5 sp5. I am concerned about the legacy
vpn I have that talks to a NetWare 6 sp5 BM 3.7 sp3 slave.

Is this an update I can make? The gwava indicates I might be able to run
on NetWare 6 sp5 but its not tested much.