We have a NetWare 5.1 SP8 server, running eDir. 8.737,
with Traditional Volumes. We're looking to migrate to a
NetWare 6.5 SP7 with NSS Volumes.

The Documentation for the latest Migration Wizard 8.2
says I need either a minimum of NDS 7.62c or 8.85c.

I know there was a big jump in moving from NDS 7 to
eDir. 8, so I'm assuming the NDS 7.62c refers to the
prior NDS level.

TID 3523046 says, 8.85c is needed when "Migrating data
from Netware 5.1 SP8 Traditional Volumes to OES 2
Linux with NSS Volumes." [. . . but we're looking to install
on a NetWare 6.5 platform.]

So, I'm a little confused where that leaves us with eDir 8.
Are we considered a latter version, than NDS 7.62c?
Or are we grouped with the 8.85c version and need to
update to this--even though we're not moving to Linux?