I just upgraded a NetWare 6.5 SP 6 server running NBM 3.8 to 6.5 SP7 and NBM 3.9 SP1. The upgrade for NetWare and BorderManager went smoothly but ever since the upgrade I am having real problems with the Access rules. There are about 62 of them and yesterday around 4 PM, BorderManager re-read the Access rules and after that some of them - but not all - seem to have been lost.

The access rules are a mixture of SurfControl rules and general URL allow or deny access rules. After it re-read them, some sites that worked before started being blocked. After playing around with the rules for a while, I created one for testing, it didn't work then I deleted it and suddenly all the other rules worked!!!

Today the same thing happened again and I hope I can fix it the same way but this is not a long term solution! Has anyone seen this before and know what the problem could be? I don't get any errors on the server - just some, but not all of the rules stop working.

Any help would be appreciated.