I need some help as I am really stuck on this.
We have NW6.5 tree with a few Linux servers (mix of sles 9 & 10) but no OES
as yet.
I am busy installing a server for use as a NAS box and the first intro of
OES to our tree and have a bunch of questions (coz I don't really know what
I am doing )

I installed Sles10 SP1 with the 'file & print server' option on first disk
On the 2nd disk set I created two partitions (ext3) so that I could
experiment by making one NSS when I install OES2.

Samba is installed from the dvd by default. I ran the Samba util in which
configured it and I ran the rcnmb & rcsmb & both are running.
I have played around with the smb.conf file and have 'shared' both the
partitions/drives I created but no matter what I do I cannot see them from a
windows box although I can 'see' them from the linux box and 'testparm'
gives no errors.

Do I have to have slp & ldap confgured to be able to see the drives from
windows ?
Do I need to install OES first to be able to see the drives from windows ?

After some posts and seeing similar issues relating to versions of Sles &
Samba what should I run to check what versions I am running?

What steps am I missing out in the configuration to get it (Samba) to work?

Thanks - Mark