I am trying to stop the Application Explorer Icon from appearing on the user
desktop. I have tried to do this using The Workstation Container Launcher
Configuration but it does not work. The setting I have to isolate this
container works ok but not the No Explorer icon. Is there something else I
need to do in association with this setting? Has anyone else used it
successfully. I just want users to pick up there apps from the Start menu
folders I have created.

Ann jackson
University of Herttfordshire