I have one ZCM server running on SLES 10 SP2 and zenworks keep putting massive amount of folder/file in my /tmp folder. All same files but different name

all the folder are in these format
iep58418.tmp
iep55962.tmp
iep55967.tmp
iep60858.tmp
iep58428.tmp
iep60868.tmp
iep58423.tmp
iep60863.tmp

and they contain
CASA.x86_64.msi
FirewallHandler.dll
Interop.NetFwTypeLib.dll
TargetOS.x64
ZENPreAgent.exe
ZENPreAgent.exe.cer
ZENPreAgent.exe.cfg
ZENPreAgent.exe.server
ZPA_Iface.exe
authtokenclient.x86_64.msi
novell-zenworks-actionhandlers-10.0.2.0.msi
novell-zenworks-actions-10.0.3.msi
novell-zenworks-actions-langs-client-10.0.3.msi
novell-zenworks-agent-help-10.0.1.msi
novell-zenworks-bundle-10.0.3.2.msi
novell-zenworks-bundle-langs-client-10.0.2.msi
novell-zenworks-content-distribution-point-10.0.3.msi
novell-zenworks-content-distribution-point-langs-client-10.0.1.msi
novell-zenworks-extnlibraries-10.0.1.0.msi
novell-zenworks-inventory-10.0.3.2.msi
novell-zenworks-inventory-langs-client-10.0.1.msi
novell-zenworks-patch-10.0.1.msi
novell-zenworks-patch-management-agent-10.0.3.2.msi
novell-zenworks-policy-10.0.3.2.msi
novell-zenworks-policy-action-handler-res-10.0.1.0.msi
novell-zenworks-policy-langs-client-10.0.3.msi
novell-zenworks-policyhandlers-10.0.3.2.msi
novell-zenworks-primary-agent-10.0.3.2.msi
novell-zenworks-primary-agent-langs-client-10.0.1.msi
novell-zenworks-remotemanagement-10.0.3.msi
novell-zenworks-remotemanagement-langs-client-10.0.1.msi
novell-zenworks-system-update-10.0.3.2.msi
novell-zenworks-uninstall-10.0.3.msi
novell-zenworks-usermanagement-10.0.3.2.x86_64.msi
novell-zenworks-usermanagement-langs-client-10.0.3.msi
novell-zenworks-version-10.0.3.msi
novell-zenworks-windows-desktop-10.0.3.msi
novell-zenworks-windows-desktop-langs-client-10.0.2.msi
novell-zenworks-winproxy-10.0.3.msi
novell-zenworks-zencore-agent-10.0.3.2.msi
novell-zenworks-zencore-agent-langs-client-10.0.3.msi
novell-zenworks-zennotifyicon-10.0.1.msi
novell-zenworks-zennotifyicon-langs-client-10.0.1.msi
novell-zenworks-zisdservice-10.0.1.0.msi
novell-zenworks-ziswin-10.0.3.2.msi
x64.dotnetfx.exe


Anyone know why ZCM hates me?