I have a mounting problem on an oes2 server. I have the drive partitioned into 2 drives with the linux OS on the first using lvm ext3 and the second is an nss pool –volume with evms but they are both on the same server and mounting. The etc/fstab file mounts the nss volume as “DATA /media/nss/DATA nssvol noauto,rw,name=DATA,norename 0 0”

The goal is to change the content repository for the Zenworks content management server so that the data is not on the system partition for size reasons backup and bare metal purposes etc. I am trying to run /media/nss/data /opt/test bind defaults,bind,_netdev 0 0 I have tried various combinations of this and no luck upon rebooting the bind is not there just the nss volume, but if I run mount –a it is active and ready.

Is this the correct way to get this done? What would be the proper place and command to just auto run the mount –a command when the server restarts if this is not the correct method.

Sorry, still kind of new at this, please be kind of specific with advice. Thanks for the help,