I just upgraded from BMEE 3.5 to BM 3.7 with SP1. Restrict.DLL does
not
work. It causes "An unsupported operation was attempted" message when

clicking the Access Rules button in NWAdmin32 v5.1.9f, then crashes
NWAdmin
and requires a reboot.




I back-reved to Restrict.DLL dated 9/15/99 from my previous
installation,
and NWAdmin works again. Three questions:




- Is it OK to do this?


- What causes the problem?


- Is a fix planned for the near future?




Thanks,


Gregg