Hi all, if possible, how do I, on an OES2 Linux server to assign rights
to a folder on an NSS volume so that anonymous ftp users have access to
it. I've changed the default home folder in /etc/passwd to
/media/nss/DATA/ftpfiles but after logging in, the response to dir is

-Sorry, we were unable to read [.]

I have LUM installed and ftp is an allowed service. I've also enable
users for LUM but can't login with their eDir username/pw. I've made
changes to /etc/pure-ftpd/pure-ftpd.conf to allow non-anonymous logins.
Any help is greatly appreciated.