I just installed ZCM 10.0.3 on a SLES 10 SP 1 OES 2 server. Everything went well. Now, however, when I try to access any sub page of configuration->configuration I receive an NullPointerException error message through the browser.

The /var/log/novell/zenworks/zcc.log file says:
at com.novell.web.controls.TreeGrid.getItemIdsRecursi ve(TreeGrid.java:384)
at com.novell.web.controls.TreeGrid.getItemIds(TreeGr id.java:378)
at com.novell.web.controls.TreeGrid.loadPostData(Tree Grid.java:310)
at com.novell.web.controls.Page.processPostData(Page. java:1183)
at com.novell.web.controls.Page.internalProcessReques t(Page.java:575)
at com.novell.web.controls.Page.processRequest(Page.j ava:525)
at com.novell.zenworks.admin.layout.Index.processRequ est(Index.java:516)
at com.novell.web.controls.PageTag.doEndTag(PageTag.j ava:83)
at org.apache.jsp.jsp.index_jsp._jspService(index_jsp .java:178)
at org.apache.jasper.runtime.HttpJspBase.service(Http JspBase.java:98)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:803)

etc. etc.

I tried to update the current installation with the august patch using the command (as recommended by the readme) :
zman sui 10.1.aug08pru.zip -U=Administrator -P=<password>

this resulted in:
"sui" is an unknown command. ....

so I tried:
zman suei /home/ABossenbroek/10.1.aug08pru.zip -U=Administrator -P=<password>

which resulted in:

Does somebody know how I can resolve the update problem and/or the NullPointerException?

Thanks in advance,