Error:

ZENworks Requirement

The server you are trying to upgrade does not have the required version of ZENworks installed. Please make sure that you have ZENworks version 10.0.3 installed.
Is this not going to work? I wish I knew that when I installed the beta, I never would have...