When trying to lad Middle Tier server - get error station APACHE2 software version 2.0.45 or later is needed.

Where/how?