I have an issue with IE 7 software installer not being recognized as vulnerability for new computers registered with Zenworks, even though the version of IE that the new computers have is IE6. I to a look at the IE 7 package to see if IE 7 was disable as a vulnerability and it is not. Also, it does not register that the primary server has IE7 installed, but it does detect that IE7 is installed on my second zenworks server. I even tried installing windows sp3 on a workstation computer to see that would allow the IE 7 to show up as vulnerability and it still did not show after sp3 was installed.