After deploying the new 10.1.0 agent (via ZCC system updates) to a small group of workstations (as a test), I opened remote control on the workstations. Afterwards, I saw several errors in the message log for the same workstations. I would attach a screen shot, but it doesn't look like we can do that in this forum.

ERROR: PLEASE INSTALL NEWER VERSION OF MIRAGE DRIVER

How is this fixed? Where do I obtain a newer Mirage driver?