So, I'm concerned about updates a little bit in version 2. The web interface has yet to show a single update (many different servers) and on every machine I install the software on, there is always this error in the /var/log/simba/server.log:

2008-08-12 13:00:04.619 INFO [__init__:54] Starting external process: rssReader
2008-08-12 13:00:05.699 WARNING [__init__:107] Could not download file: Novell
2008-08-12 13:00:05.700 INFO [rssReader:37] Refreshed RSS feed: NOWS SBE Components
2008-08-12 13:00:06.15 WARNING [__init__:107] Could not download file: Novell
2008-08-12 13:00:06.16 INFO [rssReader:37] Refreshed RSS feed: Third-Party Components

I also don't see any third party components. Should I see Intuit Quickbooks? While I'm on the subject, can I run the regular Yast Online update to keep my core components updated, or will that kill my install? I ask because I appear to have zapped a couple of test machines doing that...