After updating to SP1 I have some workstations that are reporting the
following error:

Discover Applicable Updates windows-x86-en-xpsp2 because a ZENworks Server
could not be located

Does anyone know what would be causing this?