I am having an issue installing nss as part of the OES2 configuration, error is "There are no installable providers of novell-zapi-kmp for novell-nss-4 10.2221-2"

I am using SLES10 SP2 with OES SP1 and have set up the EVMS partitionong as recommended by Novell. There are no other issues with all other products installing . E- directory and i- Manager run without a problem.

Anyone had a similar issue?