I'm trying to edit the group policy for an XP User Package, the error is as follows:
This administrative workstation is running a later version of Windows than was originally used to create the Group Policy you are about to edit. If you edit this policy, it will be stamped with the newer Windows version. Are you sure you want to edit this Group Policy?
Administrative machine OS: 5.1 SP: 2.0
ZENworks Group Policy OS: 5.0 SP:4.0

Questions:
1. SP:2.0 looks like it belongs to Windows XP SP2, and seeing how I'm editing an XP policy on an XP machine, will Administrative machine OS: 5.1 SP: 2.0 right over ZENworks Group Policy OS: 5.0 SP:4.0 or does it work the other way around?

2. ZENworks Group Policy OS: 5.0 SP:4.0 looks like it belongs to Windows 2000 SP4. Does that conclude someone was editing an XP policy on a windows 2000 machine? Is that even possible?

Thank you for your time,