We are currently running Novell BorderManager v3.8 SP5 on Netware 6.5 SP5.

We are just about to start upgrading all of our Netware servers with NW65SP7 which will obviously upgrade our iManager to v2.7.

Can the BorderManager v3.9 SP1 plugins for iManager 2.7 be used to manage BM v3.8 ?

(We have a schedule of updates which includes an upgrade of BorderManager to 3.9)

Kevin Hunter
IT Manager
Hillingdon Primary Care Trust