I just setup an OES2 server on SLES10 SP1

Finished doing the updates.

I see optional updates and thought this was odd

First one that shows up says:

move-to-sles10-sp2

I thought Sles10-SP2 wasn't compatible with OES2 and that it had been
removed from the "update" thingy?