We have installed an iPrint server where the PSM will not start. The issue comes about because a segmentation fault is encountered as the service tries to build the database. anyone come across similar problems?

Aug 21 08:50:45 FATAL Error (506D0201) occurred while creating the iPrint Manager database.
Aug 21 08:51:46 INFO The iPrint Manager has unloaded successfully.
Aug 21 08:51:46 WARNING The iPrint Manager has just experienced a segfault or fatal error. It will be restarted by its monitor process.
Aug 21 08:51:46 FATAL Error (506D0201) occurred while creating the iPrint Manager database.
Aug 21 08:52:47 INFO The iPrint Manager has unloaded successfully.
Aug 21 08:52:47 WARNING The iPrint Manager has just experienced a segfault or fatal error. It will be restarted by its monitor process.
Aug 21 08:52:47 FATAL Error (506D0201) occurred while creating the iPrint Manager database.
Aug 21 08:53:48 INFO The iPrint Manager has unloaded successfully.
Aug 21 08:53:48 FATAL The iPrint Manager has segfaulted or had a fatal error and has been auto-restarted 5 times within the last hour. There appears to be a repetitive problem occurring. The iPrint Manager is exiting.

Installation Details
No GUI
iPrint Pattern not installed (all modules except GUI migration tool)
iManager Pattern not installed

yast2-novell-iprint-2.14.8-39
novell-iprint-client-6.0.20070914-2
novell-iprint-iprntman-6.0.20070912-2
novell-iprint-migration-6.0.20070922-2
novell-iprint-server-6.0.20080422-0.2.1
novell-iprint-management-6.0.20070914-2

Linux aegis 2.6.16.54-0.2.8-smp #1 SMP Mon Jun 23 13:41:12 UTC 2008 i686 i686 i386 GNU/Linux