My nss volume (pool) will not mount anymore.

I have a HP dl380 G5 with 4x146GB sas R5

Array A--> 3x log. volumes

Fist Log vol (A) has 60GB
Second log. vol (B) has 214 GB
Third log. vol (C) has 130 GB

The system is installed following

sles10SP2 --> Dom0
sles10+oes2 -->DomU

Log Vol (A) has / boot ,swap,...
log Vol (B) has /LVM and /xen (for the images )
log Vol (c) was reserved for domU to be configured as a nss volume, (one Pool with one nss volume)

This was working as designed.

Now I installed groupwise 7 at the domU and I used the nss volume for groupwise.
This was also working as designed (installed domain, postoffice, gwia) since 3 days
today I installed webaccess on this DomU, after I finished the installation I could test and webaccess was
working fine.

Some time later (3 hours) I take a reboot of the domU (dont know why!!), after that new start, my
nss volume was gone.
I tried all what I know to get the pool to active status. (nss, nssmu, ravsui,..) but I cannot reactivate the pool.

I remember if such things happens under netware it was possible to start the server with special switches
and after that I could rebuild or repair pools.

The only info what I found was to implement /pooldeactivate at nssstart.conf what I did and I tried after reboot
to activate the pool manually, no success.

any suggestions ?