I have installed oes2 (sles10sp1 and after that oes2) to a domU. If have integrated this server
into a exixting Netware 6.5SP7 tree (3 servers). SLP activated and NTP pointed to the timeserver (one of the netware servers)
All users , wwwrun ,.. and group www where created during the install procedure.

I did a mistake and deleted the wwwrun and the group www from edir, apache did not start anymore after that.

I tried to find a documentation, how to recreate this objects at edir , but I couldnot found a information.

I tried a lot, without success.
So I removed oes2 from that server
ndsconfig rm..
After that I took out all the rpms.
Removed all neccessary objects from edir .

I Installed oes2 oncemore.
Install looks ok, edir objects where created.
LUM was not not able to configure ,I always get the error LDAP server couldnot be connected?
All 3 netware servers are in sync but oes2 server are not in sync.

The point,
wwwrun and www are not created during the install process
LDAPserver checked with ldapbrowser, it is ok and I can connect to it.
Time is not in sync.
Apache 2 does not start
any suggestions?