I uploaded from 4.026 first to 4.1.22 and after then to 5.0.67.

At http://dev.mysql.com/doc/refman/5.0/...ge-tables.html is said that "As of MySQL 5.0.19, mysql_fix_privilege_tables is superseded by mysql_upgrade, which should be used instead.". But I don't see any parameters for it.

I did a "mysql_upgrade" at the console prompt, but didn't see any messages. So I don't know if it past OK.

On the console i see from time to time abends messages. I don't know if it is because of the "mysql_fix_privelege"\" mesql_upgrade" or because other reasons. It worked OK on 4.0.x.

It seems I can work without any problems with the MySQL alone or with the PHP alone. The abends begin if I try to use PHP & MySQL together.

I attached the abend.log relevant portion.

Please help