I canceled an install for 10.1 to set up the ports correctly. The install
now expects 10.0.3 to be installed.

What tells the install that a version already exists? How do I fix this,
is there a way to force the install?