Home

Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Unable to obtain the policy definitions from policy server

  1. #1
    Join Date
    Jan 2008
    Posts
    43

    Unable to obtain the policy definitions from policy server

    Error "Unable to obtain the policy definitions from the policy service." for all devices and lots of listings of this error

    I do not have any windows group policies defined in zenworks, only a remote control policy and explorer config policy.

    Can someone explain what the error means?

    Thanks.

  2. #2
    DP NNTP User

    Re: Unable to obtain the policy definitions from policy server


    I have the same issue so any help would be greatly appreciated.



    jfrench wrote:
    > Error "Unable to obtain the policy definitions from the policy service."
    > for all devices and lots of listings of this error
    >
    > I do not have any windows group policies defined in zenworks, only a
    > remote control policy and explorer config policy.
    >
    > Can someone explain what the error means?
    >
    > Thanks.
    >
    >


  3. #3
    Join Date
    Jun 2008
    Posts
    58

    Re: Unable to obtain the policy definitions from policy server

    Are the policies applied at all or it is not applied ... ? ...

    First thing to check would be if you are able to connect to the server from the managed device or not... If not then could you run the same thing with debug level set as Debug and Above and look into the managed device logs of one of the machines ...

    Thanks
    Nitish


    >>> DP<dupeeheads@sbcglobal.net> 8/27/2008 12:04 AM >>>


    I have the same issue so any help would be greatly appreciated.



    jfrench wrote:

    > Error "Unable to obtain the policy definitions from the policy service."
    > for all devices and lots of listings of this error
    >
    > I do not have any windows group policies defined in zenworks, only a
    > remote control policy and explorer config policy.
    >
    > Can someone explain what the error means?
    >
    > Thanks.
    >
    >

  4. #4
    bjIII NNTP User

    Re: Unable to obtain the policy definitions from policy server

    I am having the same problem right now? With every user i have like 300 errors and they are the Unable to obtain the policy defs.....

    Anyone ever figure this out?

    --
    Free News Reader
    http://put.hk
    http://put.hk/reader/forums.novell.c....policies.html

    Nitish Gupta <gnitish@no-mx.forums.novell.com> wrote:
    Are the policies applied at all or it is not applied ... ? ...

    First thing to check would be if you are able to connect to the server from the managed device or not... If not then could you run the same thing with debug level set as Debug and Above and look into the managed device logs of one of the machines ...

    Thanks
    Nitish

    >>> DP<dupeeheads@sbcglobal.net> 8/27/2008 12:04 AM >>>


    I have the same issue so any help would be greatly appreciated.



    jfrench wrote:
    > Error "Unable to obtain the policy definitions from the policy service."
    > for all devices and lots of listings of this error
    >
    > I do not have any windows group policies defined in zenworks, only a
    > remote control policy and explorer config policy.
    >
    > Can someone explain what the error means?
    >
    > Thanks.
    >
    >



  5. #5

    Re: Unable to obtain the policy definitions from policy serv

    Did anyone figure this out? I am having the same problem... Every user has like 300 errors and they are all the Unable to obtain the policy defin......

    Anyone?

  6. #6
    Join Date
    Jan 2008
    Posts
    43

    Re: Unable to obtain the policy definitions from policy serv

    havn't figured it out and still getting the messages

  7. #7
    princea is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Jan 2008
    Location
    Syracuse, NY
    Posts
    237

    Re: Unable to obtain the policy definitions from policy server

    In my case it turned out to be my closest server rules. When I
    configured them, I checked the box for exclude the default rule. When I
    went in and unchecked this box and refreshed my workstations, all was
    good again.

    A

    jfrench wrote:
    > havn't figured it out and still getting the messages
    >
    >
    >


  8. #8
    Join Date
    Jan 2008
    Posts
    43

    Re: Unable to obtain the policy definitions from policy serv

    princea, Could you tell me specifically where that option is you are talking about please so I can try it.
    Thanks.

  9. #9
    princea is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Jan 2008
    Location
    Syracuse, NY
    Posts
    237

    Re: Unable to obtain the policy definitions from policy server

    It's under Configuration - Infrastructure Mgmt and then Closest Server
    rules. When you create a rule, there is a checkbox option right under
    it's name to exclude the Default Closest Server Rule.

    jfrench wrote:
    > princea, Could you tell me specifically where that option is you are
    > talking about please so I can try it.
    > Thanks.
    >
    >
    >


  10. #10
    Join Date
    Jan 2008
    Posts
    43

    Re: Unable to obtain the policy definitions from policy serv

    thanks for that info, checked that option and it was not set, I gather this is because we have only one Zen10 Server...so would this rule even apply?

    UPDATE:
    - called tech support on this error and was told:
    "this error is a BUG and unless something is wrong I should disregard this error"
    - well that is fine except how do I know something is wrong if the errors cannot be trusted.
    - thanks novell support for the non-help.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •